Support Forum

Layers not recogniz...
 
Notifications
Clear all

Layers not recognized importing from SketchUp  

   RSS

0

Hello,

When I import from SketchUp, Lightstanza shows my layers tab as blank. I have tried importing using a small box model to a large 2 story building. I tried importing my model completely exploded to one very organized with groups and tags. 

I want to change my materials' properties but Lightstanza considers the opaque surfaces as one piece. How do I get layers?

1 Answer
0

Unfortunately we are not currently able to recognize layer information from SketchUp in LightStanza due to limitations in SketchUp's export utilities.  We hope to add the ability to create layers directly in the LightStanza app in the near future.

Regarding the opaque surfaces being merged, this is also due to the way SketchUp handles data exports.  If you have elements that are the same material in Sketchup and are touching, they will be merged together.  If you assign unique materials to elements in SketchUp (different names and properties), they should remain separate elements in LightStanza.

Share: